イラスト制作の基礎知識

ホーム / 初心者向けイラスト制作講座 / イラスト制作の基礎知識 / ClipStudio(クリスタ)でマンガを描こう!~トーンの貼り方~

ClipStudio(クリスタ)でマンガを描こう!~トーンの貼り方~


ここでは、クリスタでの基本のトーンの使い方を説明しています。また、アミトーン・線トーン・ノイズトーンをまとめてトーンとひとくくりにしているので注意してください。デジタルでマンガを描く時のメリットとして、トーンが消耗しないというのがあります。また、貼った後に「線数」「濃度」「種類」を変更することもできます。

トーンを貼るときの基本

アミトーンとはいわゆるドット模様のトーンです。よくマンガの影の表現なんかに使われていますね。アミトーンはクリスタのデフォルトのトーンの中に入っていて特に何も設定することなく使えるのでここから覚えていきます。

トーンレイヤーを作成する


(1)「新規トーン」をクリックします。「レイヤー」メニューの「新規レイヤー」>「トーン」からも作成出来ます。

※コマンドバーにトーンの項目がない場合、メニューからファイル>コマンドバー設定>レイヤー>新規レイヤー>トーン>追加 でトーンのコマンドバーが追加されます。


(2)「簡易トーン設定」ダイアログが表示されます。


(3)キャンバス全体にトーンが貼られた状態になります。この時、自動的にトーンレーヤーが作成されます。


(4)Deleteキーを押してトーンを見えない状態にします。Deleteキーを押すとレイヤーマスクが作成され、黒く塗りつぶされるためです。

基本的にクリスタでのトーンはこの状態から作業を開始します。

簡易トーン設定の「種類」について

簡易トーン設定では、「円」「ノイズ」意外は、ほぼ使いません。模様トーンは、ここの設定ではなく「素材」を使います。

「トーン領域表示」がオンの場合


トーンを貼ったときに、「トーン領域表示」がオン(全体が薄い水色に見える設定)になっていることがあります。「トーン領域表示」は色つきで表示されていますが、これはカラートーンではありません。

トーンを貼る

トーンを貼ったりはがしたりは、「レイヤーマスク」で作業します。レイヤーマスクを選択することで、好きな場所のトーンを削ったり復活させたり出来るのです。ちなみにレイヤーで作業しようとすると「禁止」マークが出てきて、描いたり消したりなどの動作はできません。


(1)塗りつぶし>他レイヤーを参照 を使ってトーンを貼ります。

他レイヤーを参照にするのは線画を描いてあるレイヤーから選択範囲を拾ってくるためです。クリスタでのトーン貼りとは塗るということです。「塗る」というのは塗りつぶしツールやマーカーツールを使うことを指します。

(2)描画色を黒にします。トーンレイヤーは有色であれば、たとえば白だろうがピンクであろうがトーンが貼れます。透明色では貼れません。


(3)クリック&ドラッグでトーンを貼ります。このとき、貼りたい場所の線画に穴があると塗り漏らしが出来ます。塗り漏らしを防ぐためには、塗りつぶす前に「マーカー」ツールの「べた塗りペン」を使って穴を塞いでおく必要があります。

また塗りつぶしの性質上、どうやっても細かい所が塗り残しとして出てしまうことがあるかと思われます。その場合は、「囲って塗る」で塗りつぶすのが良いです。はみ出した部分は次の工程で削除するのではみ出しながら塗りましょう。

ちなみに「トーン表示領域」でトーンを貼った部分をカラー表示するとどこに貼ったのかがわかりやすくなります。

はみ出した部分を消す

作業しているとどうしてもトーンがはみ出してしまう場合があります。そのときは「消しゴム」ツールを使ったり、描画色を透明にした「マーカー」をべた塗りペンにして消すといった方法や、塗りつぶしツールの「囲って塗る」で消す方法もあります。


塗りつぶしツールを使う場合で、線画に穴あきがある部分を処理したい場合はトーンを貼る時と同様に、先に穴が開いている部分を透明色にしたマーカーツールなどを使って塗りつぶしておく必要があります。

貼ってあるトーンの設定を変更する

レイヤープロパティパレットで設定を変更する


一度設定したトーンの種類(模様)を変える場合は、主に3つの項目を弄ります。一度弄ってみてだいたいどの程度なのか把握しておきましょう。

トーン線数

値が小さいほどドットは大きく、値が大きいほど小さくなります。一般的に27.5~70程度がよく使われるみたいです。

濃度

「指定の濃度を使用」にすることで適用されます。通常は5~65%の範囲で5%刻みで指定します。その下にある「レイヤーの不透明度を反映」はレーヤーの不透明度に合わせて網の大きさを再描画します。

網の指定

「円」のトーンを使用する場合には角度を45度に設定し、「線」の場合は好きな値を設定します。「ノイズ」はサイズの値によってザラザラした感じが出る設定になります。

プロパティパレットで設定変更出来る色々な効果について

(1)レイヤーカラーの設定

レイヤー上の色を指定のカラーで表示するためにはこの設定を弄ります。レイヤーカラーの設定をオンにすると、初期状態では水色になりますが、ここの色を変更することで任意の色に変えることができます。

(2)トーンにグラデーションをかける


トーンを削るのではなくグラデーションでぼかす場合は、「マスクの表現」項目の「階調」をオンにすることで効果がかかります。

ここをオンにすると、白黒だけで表現するのではなく間にグレーが加わることでグラデーションを表現出来るようになる、というわけです。ただし、ここをオンにするだけではグラデーションがかかりません。


階調をオンにしたら、「エアブラシ」ツールの「柔らか」ブラシでトーンを削っていきます。このときは透明色で塗りましょう。


削り終わったらプロパティ内にある効果範囲という項目を「マスクの範囲」にすることでグレーでぼけていた部分がトーンのドット模様が小さくなる表現に切り替わります。

(3)トーンの重ね貼り


プロパティの「網の位置」という項目はトーンを2重貼りする時なんかに使われます。重ね貼りをしたい場合、トーンのドットが重なっているとうまくいかないので(下のようになります)

移動してあげる必要があります。トーンのドットをずらす時には「レイヤー移動」ツールが簡単で便利です。


ちなみにレイヤー移動ツールを使い、ドットの位置を動かすと、それと連動して「網の位置」の値も変わります。移動ツールの設定をこのように変えて上げましょう。

なお、異なる線数のトーンを重ねると「モアレ」と呼ばれる現象が起きることがあります。これを防ぐためにも、ドットとドットの間にドットがあるように並べるようにしましょう。また、ドットが重なった状態でも縮小表示では2重貼り状態に見える場合があります。必ず確認するようにしましょう

おすすめの記事

このカテゴリの記事

絵師ノートとは

こんにちは!燈乃しえ(とうのしえ)です!絵師ノートはイラスト制作に役立つ情報をお届けします。イラスト制作の基礎知識、上達の方法、顔や背景の描き方など実践的な記事を取り揃えています。また、イラスト制作におすすめのクリエイター向けPCや周辺機器も紹介しています。