背景の描き方

廊下の描き方・塗り方

投稿日: 更新日:

廊下を描く

SAIを使って廊下を描いてみましょう。直線が多いので描きやすく、また失敗しにくい背景なので背景練習にももってこいです。

パースを引いて1点透視の廊下を作る


1点透視を使って廊下を描いていきます。まずはHLとVP(消失点)を決め、天井と床の大きさを決めます。


天井と床に向かって垂直に線を引いて壁(柱)の位置を決めます。
パースは個々までです。細かく描いていくうちにまたパースから線を引いて位置を確認することが出てきますので、このレイヤーはまとめてレイヤーフォルダか何かに入れておくと後々役に立ちます。

パースを等間隔で描く方法


今回は垂直の線はきちんと等間隔で描いていないのですが、もし等間隔で描きたい場合はフリー素材の方眼紙を使うと簡単に等間隔で描くことが出来ます。方眼紙に対して「レイヤー>自由変形>自由な形」を使えば好きに変形出来るのでこれを利用すれば良いだけです。

下書きをする


描いたパースを元に下書きをします。下書きなのでどのブラシで描いても構いません。

柱を塗っていく


SAIのペン入れレイヤーを活用して下塗りをしていきます。ペン入れレイヤーの「折線」を使って下描きを基本にして柱の線を描いていきます。ペン入れレイヤーで描いた後は必ずラスタライズするようにします。


縦と横でレイヤーを分けておきます。色は後で調節するので全部同じ色で構いません。


骨組みはまず「折線」ツールを使い、消失点を基準にして線を描きます。このレイヤーをコピー&ペーストして制御点移動を使い、全ての横の骨組みを描きます。描けたら「筆圧」に変えることで線幅が奧は細く調整されます。


横部分が描けたら次は骨組みの縦部分を描いていきます。これもペン入れレイヤーの「折線」ツールを使います。はみ出した部分は「修正液」ツールで消しましょう。


ベースレイヤーの下に新規レイヤーを作り、影になっている部分を塗っていきます。影の色も後で調整するのでどの色でもかまいません。


最後に天井の柱を塗ったら柱の下塗りは終了です。

障子・窓を塗っていく


今回は右側が障子・左側が窓というように設定しましたので、それぞれを塗っていきます。「柱」のレイヤーセットの下に新規レイヤーを作り、窓と障子のベースを塗ります。


ここまで塗れたら残りの床と天井のベースも塗っておきます。塗ることで全体像が把握しやすくなります。


障子の腰付き部分と窓の木枠部分に溝を描き込んでいきます。これもペン入れレイヤーを使って描きます。描いた後はラスタライズするのを忘れないようにしましょう。


障子に影を入れていきます。障子のベースレイヤーの上に新規レイヤーを作成し、クリッピングマスクにチェックを入れて、描き込みます。


障子に影を入れるとよくわかりますが、柱部分にも同じように影をつけてあげます。また、窓枠の柱にも同じように影を入れていきます。窓は光源がわかりやすい位置にあるのでその反対側が一番濃くなるように色を置けば良いです。


窓の外を描きます。これはどんなものを描いても構いません。「窓の描き方」で解説したような木でもいいですし、空を描くのもありだと思います。
イラストの色味に合ったものにすると良いでしょう。軽く、何かがあるのがわかるくらい薄くても問題ありません。(後で調整するので)


窓の外が光源になっているので、それに対応して窓枠の影が窓の柱に浮かび上がるのでそれを描きます。床にもとりあえず影を描きますが、後で調整を行います。


腰つき部分などの木目模様を描き込みます。木目を描く時は旧水彩ブラシで薄い色から描き、だんだん濃い色を重ねて描きます。年輪を意識して描くのがポイントです。
後々調整していきますが、とりあえず障子と窓の下塗りは終了です。

天井・床を塗っていく


まずは天井を塗っていきましょう。まずは天井にある溝から描き込んでいきます。消失点から等間隔に見える感じでペン入れレイヤーを使って線を描き込みます。


次に影を塗ります。影を塗る際は竿縁で出来る影を意識して塗っていきます。


光源が当たる部分にハイライトを入れていきます。ハイライトを入れる際もペン入れレイヤーを使いましょう。また、奧部分も光らせるので若干明るめにしておきます。


また、竿縁の影と床に出来る窓枠の影を描き込みます。


最後に障子が開いている部屋を塗りましょう。かなり奧にあるので暗い色で塗るだけでOKです。
ここまででだいたいの塗りは終了です。

仕上げていく


塗れたら仕上げを行っていきます。まずは窓の外の色が薄く感じたので色調補正を使って彩度を上げました。


窓ガラスの反射(光)を描いていきます。旧水彩ブラシを使って白色で入れていきます。

消失点部分の処理を行います。消失点部分まで細かく描き込むと締まりのないイラストになってしまうので、こういった1点透視などの消失点があるイラストは光を使って白くぼかすことで良い感じに魅せることが出来ます。


新規レイヤーを作り、まず空気感を出すために薄くぼかして塗ります。今回はピンクに近い白で塗りました。


次にそのレイヤーの上にまた新規レイヤーを作り、合成モードを「発光」にして薄いグレーをぼかして強い光を塗ります。


奧部分をPhotoshopでぼかします。Photoshopで開いて、まず全てを統合したレイヤーを作りなげなわツールで奥側を選択します。(SAIの発光レイヤーはPhotoshopで開くと「オーバーレイ」に変換されるので注意しましょう)


選択範囲>選択範囲を変更>境界線をぼかすにを選択し、半径を80~90で設定します。そのままフィルター>ぼかし>ぼかし(レンズ)を選択し、各項目を好きなように調整してぼかしましょう。


後は消失点付近の光に玉ボケなどを追加すれば完成です。

おすすめの記事

このカテゴリの記事

絵師ノートとは

こんにちは!燈乃しえ(とうのしえ)です!絵師ノートはイラスト制作に役立つ情報をお届けします。イラスト制作の基礎知識、上達の方法、顔や背景の描き方など実践的な記事を取り揃えています。また、イラスト制作におすすめのクリエイター向けPCや周辺機器も紹介しています。